Únete a la Comunidad Magento

Regístrate gratis para publicar preguntas y recibir un resumen semanal con lo mejor de la comunidad
REGISTRO GRATIS

[DUDA] Actualizar Magento a versión superior?

Tema en 'Diseño' iniciado por DekaStudio, 14/9/11.

  1. DekaStudio

    DekaStudio Nuevo usuario

    3
    0
    0
    Buenas,

    Pues la cuestión es que usando para uno de mis proyectos magento 1.4 deseo actualizarlo a la versión más reciente..

    Mi duda es.. el theme está hecho desde cero, le he cambiado colores, banners, aspecto, TODO. Me va perfecto en 1.4 pero si lo actualizo por ejemplo a 1.6 me dará problemas de compatibilidad? no podré usar más ese theme o skin?

    Un saludo.
     
    Etiquetas:
  2.  
    Comunidad Magento orgullosamente patrocinada por el hosting y vps magento de FactoriaDigital.com.
  3. OSdave

    OSdave Super Moderador Miembro del equipo

    2.136
    4
    36
    no lo sabrás hasta probarlo.
    haz un backup de todo (ficheros y db) antes que nada, y mejor aun hazlo primero en local. Ah, y pasa por las versiones succesivas, no directamente a la 1.6
     
Cargando...

Compartir esta página

Cargando...